musik

d

Senin, 10 Desember 2012

Cara setting Mikrotik Router RB 750

Cara setting Mikrotik Router RB 750

pelanggan pada ngeluh "lag..lag.." klo ada salah satu dari user yang nge-youtube ato nge-download.. ck ck

jadilah beri router rb 750..


aduh g ngerti sama sekali cara settingnya.. 
nyari2 di om google nemu blog ini http://gayamajugroups.blogspot.com tapi masih agak bingung..
jadi  akhirnya semua yg aku dapat di om google am blog itu aku satuin jd lebih mudah di mengerti..

Contoh :
Jaringan aku :
Ip modem :192.168.1.1
Ip Server : 192.168.1.2

trus hubungkan Ethernet 2 ke Pc server..
masukkan ip address yang di pc server :
contoh aku :
ip address : 192.168.1.2 *
netmask : 255.255.255.0 *
DNS server : 192.168.1.1 *
Def Gateway : 192.168.1.1 *

* = Sesuaikan dengan network kamu

abis tuu setting mikrotik pake winbox. bisa donlot di di sini

klik "..." terus klik mac adress nya terus connect.. passwordnya g usah d isi..

masuk di New Terminal ..



terus ketik dulu "system reset" trus "Y"
itu biar konfigurasi lama terhapus dan kita bisa setting sesuai address dan kebutuhan kita.

abis itu kita connect lagi.. nnti muncul "Router OS Default Confguration" itu klik "Remove Configuration"
pilih  "Bridge" trus klik "+" dan OK


trus klik bagian sebelahnya "Port" dan "+" di bagian interface pilih "ether1" trus bridge nya pilih "bridge1" trus OK



abis itu klik "+" lagi sama kek di atas tapi "ether1" di ganti jadi "ether2" dan OK

aktifkan IP firewall dgn cara klik Brigde td, pilih "Setting" dan centang Ip Firewall trus OK


Hufft Langkah selanjutnya :

Sambungkan kabel LAN..
~Kabel Lan Modem ke ethernet1
~Kabel Lan Hub ke ethernet2
~Kabel Lan server ke Hub

Abis tuu coba test ping ke 192.168.1.1 (ke modem maksudnya) connect g ? coba test browsing..

klo berhasil brarti sukses routernya jd Bridge.. horeeeeeeeee..

trus buat firewall ama net cutnya... pilih "New Terminal"

copas yang di bawah ini :

/ip firewall filter
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
add action=drop chain=forward connection-state=invalid disabled=no
add action=drop chain=virus disabled=no dst-port=135-139 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1433-1434 protocol=tcp
add action=drop chain=virus disabled=no dst-port=445 protocol=tcp
add action=drop chain=virus disabled=no dst-port=445 protocol=udp
add action=drop chain=virus disabled=no dst-port=593 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1024-1030 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1080 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1214 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1363 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1364 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1368 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1373 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1377 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2283 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2535 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
add action=drop chain=virus disabled=no dst-port=3127 protocol=tcp
add action=drop chain=virus disabled=no dst-port=3410 protocol=tcp
add action=drop chain=virus disabled=no dst-port=4444 protocol=tcp
add action=drop chain=virus disabled=no dst-port=4444 protocol=udp
add action=drop chain=virus disabled=no dst-port=5554 protocol=tcp
add action=drop chain=virus disabled=no dst-port=8866 protocol=tcp
add action=drop chain=virus disabled=no dst-port=9898 protocol=tcp
add action=drop chain=virus disabled=no dst-port=10080 protocol=tcp
add action=drop chain=virus disabled=no dst-port=12345 protocol=tcp
add action=drop chain=virus disabled=no dst-port=17300 protocol=tcp
add action=drop chain=virus disabled=no dst-port=27374 protocol=tcp
add action=drop chain=virus disabled=no dst-port=65506 protocol=tcp
add action=jump chain=forward disabled=no jump-target=virus
add action=drop chain=input connection-state=invalid disabled=no
add action=accept chain=input disabled=no protocol=udp
add action=accept chain=input disabled=no limit=50/5s,2 protocol=icmp
add action=drop chain=input disabled=no protocol=icmp
add action=accept chain=input disabled=no dst-port=21 protocol=tcp
add action=accept chain=input disabled=no dst-port=22 protocol=tcp
add action=accept chain=input disabled=no dst-port=23 protocol=tcp
add action=accept chain=input disabled=no dst-port=80 protocol=tcp
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
add action=accept chain=input disabled=no dst-port=23 protocol=tcp
add action=accept chain=input disabled=no dst-port=80 protocol=tcp
add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s \
    chain=input disabled=no dst-port=1337 protocol=tcp
add action=add-src-to-address-list address-list=DDOS address-list-timeout=15m \
    chain=input disabled=no dst-port=7331 protocol=tcp src-address-list=knock
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="Port scanners to list " \
    disabled=no protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no \
    protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=\
    no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no \
    protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=61.213.183.1-61.213.183.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=67.195.134.1-67.195.134.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=68.142.233.1-68.142.233.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=68.180.217.1-68.180.217.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=203.84.204.1-203.84.204.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=69.63.176.1-69.63.176.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=69.63.181.1-69.63.181.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=63.245.209.1-63.245.209.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=63.245.213.1-63.245.213.254

abis ituu masuk ke "Queues" pilih "+" trus ganti nama "queue1" jadi Client 1 trus target addressnya sesuai ama ip client 1.. max limit jg bisa d ganti brp batas client boleh make bandwith..kek gini ..


hasil akhirnya kek ginii..


klo dah jalan kek gini coba tes nge youtube d client sambil maen game online.. klo ping di game turun berarti pembatasan client SUKSES .. yyeyyy..

^o^ care is share

11 komentar:

  1. makasih mas, akan saya praktekin thanks banget

    BalasHapus
  2. trus buat firewall ama net cutnya... pilih "New Terminal"

    copas yang di bawah ini :
    YANG KUTIPAN DI ATAS MAKSUDNYA APA GAN , TERUS BIAR APA DI GITUIN,, MAKLUM NEWBIE
    MOHON PENJELASANNYA Y GAN

    BalasHapus
    Balasan
    1. sy bkn ahli, tp perkiraan saya adl : supaya jaringan yang melewati mikrotik ada semacam pengaman dr virus (firewall) dan proteksi jika ada user lain dlm jaringan semisal warnet yang memakai program netcut utk memotong ip2 komp lain. CMIIW

      Hapus
  3. tolong sharing juga mas, tentang pembagian bandwith secara otomatis terbagi rata, dgn RB750, kalo setingan diatas kan manual gt. trims

    contoh ip yg dipakai sama dengan contoh diatas, Contoh :
    Jaringan aku :
    Ip modem :192.168.1.1
    Ip Server : 192.168.1.2

    makasih

    BalasHapus
  4. buat blog warna tulisan dalam artikel itu dilihat dulu to baik buat mata pembaca pa gak...............jangn asal buat

    BalasHapus
    Balasan
    1. mnrt sy mas Jaka ini pintar soal warna, Anda saja yg blum sepenuhnya paham bgmn memahami warna. krn code queue bgtu pjg n bikin pusing, mkny mas Jaka bikin spt tu. Anda blm tntu bsa mbuat blog narasi pnh pngrtian spt ni. nb: buat mas Jaka, terus berkarya buat kami paham ttg networking 'the way u like it'.

      Hapus
  5. lha wong yang bikin buta warna kali...

    BalasHapus
    Balasan
    1. buta warna nya level brpa mbak ? blm tntu Anda sndiri tidak buta warna. kan msh keliatan dg jls, tulisan wrn pth - background wrn cream. d blog Anda sj, sy tak bsa bljr apa pun, yg ad cm 1 (satu) gbr y mana bsa bljr mbak.

      Hapus
  6. MG net SUKSES setting membagi bandwich di Rb750 berkat artikel ini, Makasih sobat smoga menjadi berkah tersendiri bagi sobat yg tidak kikir dengan ilmu.

    BalasHapus
  7. alhamdulillah......
    akhirnya sudah bisa setting mikrotik sendiri buat warnet :)
    terima kasih mas .. (y)

    BalasHapus